Wolf3d Haven Forum

Please log in or register. Smile
Wolf3d Haven Forum

A friendly Wolfenstein 3D community, about Wolfenstein 3D, the game that gave birth to first person shooters...


    Wolf3d.darkbb.com requires Adobe Flash Player, which will no longer be supported here?

    Share

    stathmk
    Hardcore Wolfer
    Hardcore Wolfer

    Male
    Number of posts : 1403
    Age : 36
    Location : Indiana, United States
    Job : fast food worker & wolfensteingoodies.com webmaster
    Hobbie : old games & young dames
    Registration date : 2008-04-08

    Wolf3d.darkbb.com requires Adobe Flash Player, which will no longer be supported here?

    Post by stathmk on Thu Jul 16, 2015 7:06 am

    Im using Google Chrome. I was looking at the forum today and the topics in the left werent moving up for about a minute. Then there was a message with a yellow background at the top that this site requires Adobe Flash, which will no longer be supported here. I want to keep the forum going, but I dont know what to do yet.

    Guest
    Guest

    Re: Wolf3d.darkbb.com requires Adobe Flash Player, which will no longer be supported here?

    Post by Guest on Thu Jul 16, 2015 8:40 am

    .


    Last edited by    on Tue Aug 04, 2015 7:08 pm; edited 1 time in total

    stathmk
    Hardcore Wolfer
    Hardcore Wolfer

    Male
    Number of posts : 1403
    Age : 36
    Location : Indiana, United States
    Job : fast food worker & wolfensteingoodies.com webmaster
    Hobbie : old games & young dames
    Registration date : 2008-04-08

    Thank you.

    Post by stathmk on Sun Jul 19, 2015 7:43 pm

    Thank you. I didn't remember to respond 3 days ago.

    Sponsored content

    Re: Wolf3d.darkbb.com requires Adobe Flash Player, which will no longer be supported here?

    Post by Sponsored content Today at 12:23 pm


      Current date/time is Sun Dec 04, 2016 12:23 pm