Wolf3d Haven Forum

Please log in or register. Smile

Join the forum, it's quick and easy

Wolf3d Haven Forum

Please log in or register. Smile

Wolf3d Haven Forum

Would you like to react to this message? Create an account in a few clicks or log in to continue.
Wolf3d Haven Forum

A friendly Wolfenstein 3D community, about Wolfenstein 3D, the game that gave birth to first person shooters...


    Rise of the Triad - Modding issues.

    Tragos2d
    Tragos2d
    Bring em' On!
    Bring em' On!


    Male
    Number of posts : 140
    Age : 122
    Job : Pouring gasoline on fires.
    Hobbie : Talent is so unpopular...
    Registration date : 2011-07-06

    Triad - Rise of the Triad - Modding issues. Empty Rise of the Triad - Modding issues.

    Post by Tragos2d Sun Aug 21, 2011 1:09 pm

    Alright this might be tough to follow but here it goes. The first error in the picture is a result of using XWE and attempting to replace any texture for ROTT. Replacing, loading, raw data, etc.... Nothing seems to work. I have no idea why the wad is losing its Iwad id?

    The second attempt adding in my own textures to ROTT got me a bit farther. Using the ROTT Multi Tool I broke the .wad then replaced Wall 33 like before. I even used the converter to convert my image to a .PCX image and replaced the WALL33.RLF. Then I compiled the wad and the 2nd image was the result. Is this just a color palette error?

    Triad - Rise of the Triad - Modding issues. Download
    Tragos2d
    Tragos2d
    Bring em' On!
    Bring em' On!


    Male
    Number of posts : 140
    Age : 122
    Job : Pouring gasoline on fires.
    Hobbie : Talent is so unpopular...
    Registration date : 2011-07-06

    Triad - Rise of the Triad - Modding issues. Empty Re: Rise of the Triad - Modding issues.

    Post by Tragos2d Sun Aug 21, 2011 7:42 pm

    2) Whenever you replace a wall, even if it is just one wall, your
    new WADfile MUST contain all 74 walls between the headers WALLSTRT
    and WALLSTOP, or RotT will not replace the walls succesfully;
    don't ask me why.



    After some investigating this is what I found out so far. I still think some of my problem may be related to the ROTT palette. I extracted my own using Xnviewer but I don't think its correct. Does anyone have the true ROTT or palette or know where I can get it?

    XWE - Only supports viewing and extracting data not changing it.

      Current date/time is Sun Aug 14, 2022 8:35 am