Wolf3d Haven Forum

Please log in or register. Smile
Wolf3d Haven Forum

A friendly Wolfenstein 3D community, about Wolfenstein 3D, the game that gave birth to first person shooters...


    Minor sound issue in ECWolf...

    Share
    avatar
    curseofnight
    Wolf3d n00b
    Wolf3d n00b

    Number of posts : 2
    Age : 32
    Registration date : 2018-02-10

    Minor sound issue in ECWolf...

    Post by curseofnight on Sat Feb 10, 2018 1:54 am

    Hi all, first post! Smile

    So I'm replaying Wolf3D for the first time in a few years. I went with ECWolf cuz I keep reading that it was the best, however I'm having an issue where each time I press the 'use' key I hear a bust of static. If I hold the key down I hear a long burst, Very Happy!

    I really need a way to fix this, I thought I could just deal with it at first, but I'm on the end of Episode 2 now and it's driving me nuts!

    Any help would be great.

    EDIT: Forgot to mention I'm running ECWolf on Win10 64bit, and I've encountered this problem on both the 1.3.3 and 1.3.999999 builds. I don't have this problem on other ports(like newwolf) so I'm sure it's ECWolf and not my game files....
    Princess Peach
    Princess Peach
    Can I Play, Daddy?
    Can I Play, Daddy?

    Female
    Number of posts : 37
    Age : 13
    Location : Canada
    Registration date : 2017-01-28

    Re: Minor sound issue in ECWolf...

    Post by Princess Peach on Sat Feb 10, 2018 12:31 pm

    Are you saying that it sounds worse in ECWolf than in the DOS version? Smile

    Cast your vote now!
    http://diehardwolfers.areyep.com/viewtopic.php?t=6100
    avatar
    curseofnight
    Wolf3d n00b
    Wolf3d n00b

    Number of posts : 2
    Age : 32
    Registration date : 2018-02-10

    Re: Minor sound issue in ECWolf...

    Post by curseofnight on Sat Feb 10, 2018 11:37 pm

    That particular sounds does i guess... Actually, I honestly don't remember a use sound in the DOS version... I know there's the wallbump sound... :\

    I looked through a couple 'HD' mods that replace sounds in addition to GFX and I didn't see a player use call in their SNDINFO files. I only found sounds for the player flipping switches, etc. But changing that doesn't fix the problem. I'm hearing a burst of static ANY time I press the use key(like even if there's nothing in front of me to activate), regardless of which key I assign it to....

    EDIT: If there is indeed player use sound could you tell me what to type into my SNDINFO file to change it? I could replace with an empty sound file or a grunt...or anything that doesn't hurt my ears. Smile

    Sponsored content

    Re: Minor sound issue in ECWolf...

    Post by Sponsored content


      Current date/time is Sat Mar 23, 2019 9:39 am